Skip to:
Content
Pages
Categories
Search
Top
Bottom
Codex HomeReleases → Version 2.8.0

Version 2.8.0

Published on January 19th, 2017 by Paul Gibbs

Version 2.8.0 is a major BuddyPress feature release. We’re still working on this page, but here’s the short version: BP Email: Allow end user to specify which PHPMailer should be used #7286 Companion Stylesheet – Twentyseventeen #7338 Minimum PHP version is 5.3 #7325, #7299 Support List-Unsubscribe header in emails #7390 Make group search more flexible #7418 and other groups improvements, […]

BuddyPress 2.8 will require PHP 5.3+

Published on October 3rd, 2016 by Boone Gorges

BuddyPress 2.8 will require PHP 5.3 Starting with version 2.8, the minimum version of PHP required to run BuddyPress will be 5.3. Why the change? PHP is the server-side programming language that powers WordPress and BuddyPress. Old versions of PHP are potentially unstable and insecure, and are missing some features that can be used to […]

Skip to toolbar